Higher Failure Rate with Outbound
Incident Report for Openfax
Resolved
Normal call routing has been restored.
Posted Jun 28, 2017 - 11:36 MDT
Identified
At 12:01 CST, our primary outbound routing engine is experiencing timeout.
At 12:05 CST, we started to divert traffic to our primary backup routing engine.
At 12:15 CST, outbound traffic on all anchor site are diverted to the backup routing engine. Calls are completing.
Posted Jun 28, 2017 - 11:25 MDT
Investigating
Openfax has detected a carrier issue and has changed its retry routing to include additional carriers. Customers may have experienced a short period of time of higher than normal failures. Openfax has re-routed traffic to alternative carriers while the issue is being researched. Inbound faxing does not seem to be impacted by this issue.
Posted Jun 28, 2017 - 11:19 MDT