Outbound Faxing
Incident Report for Openfax
Resolved
This incident has been resolved.
Posted Jun 27, 2018 - 22:16 MDT
Update
We are continuing to monitor for any further issues.
Posted Jun 27, 2018 - 22:16 MDT
Monitoring
Outbound faxing has resumed. We will require additional maintainence this evening.
Posted Jun 07, 2018 - 10:56 MDT
Investigating
We are experiencing issues with queuing outbound faxes via the API and portal. We are investing this issue. Requests will not be needed to be resubmitted.
Posted Jun 07, 2018 - 10:44 MDT
This incident affected: Openfax Portal and Openfax API.