DB Processing Outage
Incident Report for Openfax
Resolved
All systems restored.
Posted Feb 11, 2019 - 12:37 MST
Identified
We are investigating issues with core database services
Posted Feb 11, 2019 - 09:34 MST
This incident affected: Openfax Portal, Openfax Portal2 (BETA), Openfax API, Outbound Fax Services, Inbound Fax Service, Email & Print2Fax, and Automated Opt-out (IVR).