AWS S3 Issue
Incident Report for Openfax
Resolved
All cases are closed by AWS. All systems normal.
Posted Sep 14, 2017 - 14:13 MDT
Update
12:38 PM PDT We continue to work towards resolving the increased throttling errors for Amazon S3 requests in the US-EAST-1 Region. We have identified the subsystem responsible for the errors, identified root cause and are now working to resolve the issue.
Posted Sep 14, 2017 - 13:43 MDT
Investigating
Affected resources
Increased Error Rates

11:58 AM PDT We are investigating increased error rates for Amazon S3 requests in the US-EAST-1 Region.
12:21 PM PDT We can confirm that some customers are receiving throttling errors accessing S3. We are currently investigating the root cause.

This issue may result in intermittent failures of API fax requests.
Posted Sep 14, 2017 - 13:27 MDT