Outbound Carrier Issue Reported
Incident Report for Openfax
Resolved
This incident has been resolved.
Posted Jul 02, 2018 - 07:24 MDT
Update
All fax traffic is now processing normally over failover route.
Posted Jul 01, 2018 - 20:57 MDT
Monitoring
Around 23:00 UTC a carrier issue was reported. Openfax re-routed traffic to an alternative carrier.
Posted Jul 01, 2018 - 17:00 MDT
This incident affected: Openfax Portal, Openfax Portal2 (BETA), and Openfax API.