Database Updates
Incident Report for Openfax
Resolved
All systems are operating normally.
Posted Feb 09, 2019 - 07:30 MST
Investigating
Openfax services are down for emergency database management.
Posted Feb 09, 2019 - 05:15 MST
This incident affected: Openfax Portal, Openfax Portal2 (BETA), Openfax API, Outbound Fax Services, Inbound Fax Service, Email & Print2Fax, and Automated Opt-out (IVR).