NYC2 Issues with Inbound Numbers
Incident Report for Openfax
Resolved
Routing changes have been made. All inbound servers are now responding properly.
Posted Oct 05, 2017 - 21:45 MDT
Investigating
Some inbound servers are non-responsive due to emergency maintenance in NYC data center. Inbound faxing may ring unavailable in some call attempts. Not all call attempts are impacted by this issue.
Posted Oct 05, 2017 - 21:42 MDT