Outbound Fax & Reporting
Incident Report for Openfax
Resolved
All systems appear to be operating as normal.
Posted May 28, 2018 - 11:58 MDT
Monitoring
Outbound services and reporting has been restored. We will continue to monitor.
Posted May 28, 2018 - 11:05 MDT
Update
Old reporting items are now being processed. OutTransIDs may have incrememented due to a AWS Cluster update. Outbound faxing is still suspened.
Posted May 28, 2018 - 10:38 MDT
Identified
We have identified an issue with outbound fax reporting and retry delivery. Some outbound faxes via the API or broadcast are experiencing delays in processing due to this error. We have identified the issue and are working to resolve it.
Posted May 28, 2018 - 09:48 MDT
This incident affected: Openfax Portal and Openfax API.